Solución si tu web de WordPress no es compatible con el editor Gutenberg

por | 8 noviembre, 2018

La nueva versión de WordPress, la 5.0, trae cambio de editor, Gutenberg, que será “chachi” y “muy molón” con novedades etc etc. PERO, mucha gente tiene todavía plantillas y plugins que no van a ser compatibles.  Y quitan el editor antiguo, son lentejas.

Inmediatamente mucha gente pensará en no actualizar. MALA idea. WordPress es el gestor de contenidos más usado, y el más atacado. Hay que tenerlo actualizado.

¿Entonces que hago? Hoy te contamos la solución.

Solución si tu web de WordPress no es compatible con el editor Gutenberg

Lo primero que tienes que ver es si tu web es o no compatible. No te queda más remedio que probarlo. Obviamente hacer esto en producción es una locura. Lo lógico es crearse un servidor en tu ordenador, en una máquina virtual, o en otro directorio de tu servidor, clonar la web  probar a actualizar.

Si no es compatible, no te preocupes. Afortunadamente WordPress a sacado este plugin llamado Classic Editor, que restaura todas las funcionalidades del “viejo” editor. Esto hace que puedas funcionar con WordPress 5 como antes. De esta manera, tenemos un tiempo para hacer nuestra web compatible con Gutenberg.

Por defecto el plugin deshabilita Gutenberg. Pero también tiene un modo mixto en el que puedes elegir qué editor (nuevo o viejo) usar, para aquellas páginas que funcionen salvo en algunos apartados.

Así que tranquilo, actualiza y trabaja como antes. Pero ve pensado en renovar plugins y tema.

 

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *

Resumen de nuestra Política de Privacidad

  • Responsable: SmythSys IT Consulting SLNE.
  • Finalidad: Gestionar y moderar los comentarios.
  • Legitimación: Necesitas dar tu consentimiento para publicar un comentario.
  • Destinatarios: Tus datos se alojan en los servidores de OVH.
  • Derechos: Tienes derecho a acceder, rectificar, limitar y suprimir los datos en la dirección del responsable (en nuestra política de privacidad).

Time limit is exhausted. Please reload CAPTCHA.