Outlook con Gmail. Permitirlo en aplicaciones menos seguras

gmail-logoA muchos clientes que tienen cuentas de Gmail configuradas en Outlook les está saliendo un error al intentar sincronizar la cuenta. Esto es porque Gmail ha aumentado la seguridad, y Outlook no es compatible con estas nuevas características. Tampoco lo son (información de Google aquí):

  • la aplicación Mail para iPhone o iPad con iOS 6 o versiones anteriores,
  • la aplicación Mail en un teléfono con una versión de Windows Phone anterior a la 8.1,
  • algunos clientes de correo electrónico para ordenadores, como Microsoft Outlook y Mozilla Thunderbird.

¿Cómo solucionar esto? Bueno Google dice que actualicemos la aplicación, pero esto no es posible en todos los casos, y menos cuando tenemos comprado Outlook o el teléfono que tenemos. Afortunadamente hay solución y consiste en decirle a Gmail que dejas pasar esta aplicación “no segura”. ¿Os dais cuenta del pequeño puyazo de Google a Microsoft diciendo que no es segura? 😀

Para ello tienes que ir a tu cuenta de Gmail, arriba a la derecha (el icono de tu cuenta) y pinchar en Mi Cuenta. Luego ir a Inicio de sesión y seguridad, Aplicaciones y sitios conectados, e ir abajo hasta Permitir el acceso de aplicaciones menos seguras: NO.  Si no puedes entrar aquí .
Hay que activarlo y ya tendrías que tener tu móvil o Outlook funcionando.