Acrobat Reader error: Ya se ha instalado una versión más reciente.

Si estás instalando Acrobat Reader, y te sale el error de «Ya se ha instalado una versión más reciente» seguramente te habrás quedado igual que nosotros. Con ganas de gritar al ordenador «¡pero si no está instalado!»

Hoy os decimos cómo solucionarlo.

Solución.

Os dejamos un vídeo explicando la solución que consiste en:

  • Abrir un Explorador de Windows.
  • Ir a Vista->Opciones->Cambiar opciones de carpeta y búsqueda->Ver.
  • Ahí tenemos que activar la opción «Mostrar archivos, carpetas y unidades ocultos«. Damos a Aceptar.
  • Después tenemos que abrir la ruta C:\ProgramData\Adobe\Setup\{AC76BA86-7AD7-1034-7B44-AC0F074E4100}
  • Ahí tendremos un AcroRead.msi que podremos ejecutar y nos instalará el programa.

3 pensamientos en “Acrobat Reader error: Ya se ha instalado una versión más reciente.

  1. Franco

    GEEENIOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOSSSS!!!!!!!!!!!!!! Me salvó la vida. Ya estaba por romper todo. Había intentado casi 5 veces. MUchisimas gracias!!!!!!!!!!!!!!!!!!!!!

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *

Resumen de nuestra Política de Privacidad

  • Responsable: SmythSys IT Consulting SLNE.
  • Finalidad: Gestionar y moderar los comentarios.
  • Legitimación: Necesitas dar tu consentimiento para publicar un comentario.
  • Destinatarios: Tus datos se alojan en los servidores de OVH.
  • Derechos: Tienes derecho a acceder, rectificar, limitar y suprimir los datos en la dirección del responsable (en nuestra política de privacidad).

Time limit is exhausted. Please reload CAPTCHA.