SmythSys IT Consulting

Solución: Este recurso compartido requiere el protocolo SMB1 obsoleto

               Hace un tiempo Windows desactivó el protocolo Samba V1 por problemas de seguridad. “Microsoft desaprobó públicamente el protocolo SMBv1 en 2014.” En las últimas versiones viene desactivado.
Más información aquí.

Pero todavía algún NAS, disco de red, servidor etc lo usa. Si intentas acceder a él desde un Windows 10 actualizado sale el siguiente error: 
No se puede conectar con los recursos compartidos de archivos porque no es seguro. Este recurso compartido requiere el protocolo SMB1 obsoleto, el cual no es seguro y podría exponer su sistema a ataques.
Su sistema requiere SMB2 o superior. Para obtener más información sobre cómo solucionar este problema, visite: https://go.microsoft.com/fwlink/?linkid=852747
.”
Os dejamos cómo solucionarlo.

Solución a “Este recurso compartido requiere el protocolo SMB1 obsoleto…”.

La solución óptima sería actualizar el dispositivo que requiere Samba V1 a Samba V2. La uno no es segura y la mayoría de los fabricantes ya tienen instrucciones o actualizaciones para esto.

Pero si aún así no puedes os indicamos en este vídeo cómo activar Samba V1 en un Windows 10 para que puedas seguir accediendo. También podéis marcar una opción que detecta que no has usado Samba V1 en unos días y  lo vuelve a desactivar. Así vuestro ordenador sigue seguro.

Para activarlo tienes que buscar en el cuadro de búsqueda “Características” y os aparecerá “Activar y desactivar las características de Windows“. 
También puedes ir por el Panel de Control antiguo, Programas y aparece la opción a la izquierda.

En “Compatibilidad con el protocolo para compartir archivos…” veréis una opción para activar Samba V1. Y os pedirá reiniciar al acabar.

Os dejamos el vídeo:

7 comentarios en «Solución: Este recurso compartido requiere el protocolo SMB1 obsoleto»

  1. Buenos días,
    aunque habilites la opción el propio Windows desactiva y aunque aparezca activado en “características..” no funciona, yo he descubierto que deshabilitando y activando posteriorme se soluciona y puedes acceder a las unidades de red de smb 1.0. No es una solución definitiva.

    Responder
    • Juan, el artículo es del 2018. Lo que mencionas se ha hecho sucesivamente porque los usuarios deberían haber tenido tiempo para ir migrando sus SMB1 que, al final, son inseguros.

      Responder
  2. Buenas, tengo un NAS que parece tener que usar esta versión antigua de SAMBA, ¿usarlo solo en la red local es también peligroso? La verdad es que es una pena no poder usar un aparato en perfecto estado.
    Gracias de antemano.

    Responder
    • En teoría si. EL mayor problema es que vas a habilitar en tu sistema operativo una versión del protocolo que es inseguro. Así que tu ordenador puede serlo también.
      El NAS es inseguro, pero si no lo tienes abierto al exterior, obviamente mucho menos.
      Pero mientras tu NAS aguante….mi recomendación es que lo uses. Como dices, es una pena no aprovecharlo.
      No es lo mismo una casa qe un entorno empresarial.

      Responder

Deja un comentario

Resumen de nuestra Política de Privacidad

  • Responsable: SmythSys IT Consulting SLNE.
  • Finalidad: Gestionar y moderar los comentarios.
  • Legitimación: Necesitas dar tu consentimiento para publicar un comentario.
  • Destinatarios: Tus datos se alojan en los servidores de OVH.
  • Derechos: Tienes derecho a acceder, rectificar, limitar y suprimir los datos en la dirección del responsable (en nuestra política de privacidad).

Time limit is exhausted. Please reload CAPTCHA.